How To Install All KALI LINUX HACKING Tools In UBUNTU or LINUX MINT Safely Without Crashing SYSTEM

Video is ready, Click Here to View ×


HOW TO INSTALL ALL KALI LINUX HACKING TOOLS IN UBUNTU/ LINUX MINT SAFELY WITHOUT CRASHING SYSTEM

sudo cp /etc/apt/sources.list /etc/apt/sources.list.backup
sudo apt-get install git
sudo git clone https://github.com/LionSec/katoolin.git
sudo cp katoolin/katoolin.py /usr/bin/katoolin
sudo chmod +x /usr/bin/katoolin
sudo katoolin

background song https://www.youtube.com/watch?v=E4w_5bY0tBY

47 thoughts on “How To Install All KALI LINUX HACKING Tools In UBUNTU or LINUX MINT Safely Without Crashing SYSTEM

  1. sir, i m using ubuntu 16.4 and i have done all the processes successfully but where are the apps? i m unable to find them . help me. And i like your video style and description, thanks in advance.

  2. :-$ Sudo apt-get upgradecan not be locked / var / lib / dpgk / lock – open (11: resource temporarily unavailable)E: The administration directory could not be blocked (/ var / lib / dpgk /)

  3. I Have this problem why? tnx

    0) All

    Select a category or press (0) to install all Kali linux tools .

    kat > 0
    Reading package lists… Done
    Building dependency tree
    Reading state information… Done
    Some packages could not be installed. This may mean that you have
    requested an impossible situation or if you are using the unstable
    distribution that some required packages have not yet been created
    or been moved out of Incoming.
    The following information may help to resolve the situation:

    The following packages have unmet dependencies:
    libpam-systemd : Depends: systemd (= 235-3)
    udev : Breaks: systemd (< 233-4)
    Breaks: systemd:i386 (< 233-4)
    E: Error, pkgProblemResolver::Resolve generated breaks, this may be caused by held packages.

  4. it says :
    sudo apt-get install git
    Reading package lists… Done
    Building dependency tree
    Reading state information… Done
    Some packages could not be installed. This may mean that you have
    requested an impossible situation or if you are using the unstable
    distribution that some required packages have not yet been created
    or been moved out of Incoming.
    The following information may help to resolve the situation:

    The following packages have unmet dependencies:
    git : Depends: liberror-perl but it is not installable
    E: Unable to correct problems, you have held broken packages.
    Now What To Do?
    Help Me

  5. I learn lot on linux(kali,cinamon,ubuntu e.t.c)how to crack password on wifi e.t.c.But linux sucks not stable,freezing problem,no drivers .I always install as second OS on my desktop,I dont trust linux I keep it to learn .

  6. will i still get my ubuntu or mint system updates after updating source list with kali repository ?
    so to install mint or ubuntu updates i'll always have to remove kali repository before performing the update ok
    what after that readd the repository back to source file ?

    what if i just delete the kali repository after doing installing all tools and readd the repository to the source list when i wish to upgrade tools or kali repository ?

Leave a Comment

Your email address will not be published. Required fields are marked *